No Collection, Gems, Gold Issues
Incident Report for MTG Arena
Resolved
This incident is resolved. Visit https://mtgarena-support.wizards.com/ if you have any further questions or concerns.
Posted 3 months ago. Sep 29, 2018 - 00:33 UTC
Update
We are investigating the impact for users who were actively playing while the issue was occurring. More information: https://mtgarena.community.gl/forums/threads/37316
Posted 3 months ago. Sep 28, 2018 - 16:24 UTC
Monitoring
We believe we have resolved the issue, and players should see their collections, gems, and gold back in their account.
Posted 3 months ago. Sep 28, 2018 - 10:01 UTC
Identified
We have taken the system down for emergency maintenance to resolve the issue.
Posted 3 months ago. Sep 28, 2018 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 28, 2018 - 07:48 UTC
Investigating
We are currently looking into an issue where collection, gold, and gems are no longer showing for players.
Posted 3 months ago. Sep 28, 2018 - 07:47 UTC
This incident affected: Game, Logins, Matches, and Store.