JUN 25 - Social Features
Incident Report for MTG Arena
Resolved
In-game chat has been re-enabled. Patch notes are available, here: https://forums.mtgarena.com/forums/threads/66434 Players may need to restart their client for in-game chat to become available. For all other issues, please contact support.
Posted Jun 29, 2020 - 18:53 UTC
Update
Players can add/remove or send friend requests, however in-game chat remains disabled at this time. Direct Challenges remain unaffected.
Posted Jun 27, 2020 - 22:36 UTC
Update
As part of our on-going investigation, we are disabling in-game social features at this time. Direct Challenges are unaffected, however friends will not receive in-game notifications.
Posted Jun 26, 2020 - 02:19 UTC
Investigating
We are investigating reports of players not receiving in-game chat messages or notifications. We will update you with more information when it becomes available.
Posted Jun 25, 2020 - 18:20 UTC
This incident affected: Social.