SEP 27 - Store Issues
Incident Report for MTG Arena
Resolved
After further investigation, we have confirmed that this was an issue with our data tracking and card collation is working as intended. Pack purchasing has been re-enabled for all players, and there are no further steps at this time.

Thank you for your patience, and we apologize for any inconvenience.
Posted 24 days ago. Sep 27, 2019 - 19:23 UTC
Update
Throne of Eldraine pack openings will be temporarily disabled as we deal with an emerging issue.
Posted 24 days ago. Sep 27, 2019 - 17:30 UTC
Investigating
We are temporarily disabling pack purchases to address an issue with collation.
Posted 24 days ago. Sep 27, 2019 - 16:14 UTC
Update
We are continuing to monitor the situation. At this time, if you have not received your missing items please contact support for further assistance:

Code Redemption:
https://mtgarena-support.wizards.com/hc/en-us/requests/new?ticket_form_id=360000390572

Order Issues:
https://mtgarena-support.wizards.com/hc/en-us/requests/new?ticket_form_id=225643
Posted 25 days ago. Sep 27, 2019 - 00:46 UTC
Monitoring
We have identified the issued and implemented a fix. Players should now be able to successfully redeem codes and complete purchases, and players should receive any pending items if they return to the Store page.

We are continuing to monitor the situation.
Posted 25 days ago. Sep 26, 2019 - 22:42 UTC
Investigating
We are currently investigating reports of degraded performance when players attempt to make purchases and/or redeem codes. Players may see a "Store Error: An Unknown Error" message at this time.

Please wait a few minutes before attempting to try again. If you receive a "Code Redeem Success" message before experiencing the error, you should eventually receive your items.
Posted 25 days ago. Sep 26, 2019 - 22:17 UTC
This incident affected: Store.