Matchmaking - Partial Outage
Incident Report for MTG Arena
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 08:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2024 - 08:08 UTC
Update
In order to deploy a fix for the matchmaking issues, players who have not restarted their client may see a "network error" at this time. Please restart your client to continue playing @MTG_Arena.
Posted Sep 15, 2024 - 07:35 UTC
Identified
We will be disabling matchmaking shortly in order to deploy a fix. Players will need to restart their client to continue playing @MTG_Arena.
Posted Sep 15, 2024 - 06:59 UTC
Investigating
We're aware of an issue currently impacting matchmaking on @MTG_Arena. Players may intermittently get stuck "Searching for a Match" at this time. We'll update you with more information as it becomes available.
Posted Sep 15, 2024 - 04:14 UTC
This incident affected: Game and Matches.