FEB 11 - "Tutor" Effects
Incident Report for MTG Arena
Resolved
We are seeing no further reports of this issue, so we are marking it as resolved. For any additional assistance, please contact support: https://mtgarena-support.wizards.com/hc/en-us
Posted Feb 12, 2020 - 03:00 UTC
Monitoring
A hotfix has been deployed, and we strongly recommend players restart their client to download the update. We are continuing to monitor the situation.
Posted Feb 12, 2020 - 01:21 UTC
Update
We will deploying a hotfix in approximately 30 minutes. It is strongly recommended players update their game client at this time. No downtime is expected.
Posted Feb 12, 2020 - 00:06 UTC
Identified
We believe this issue is caused by players having split and/or Adventure cards in their sideboard. As a temporary workaround, players can remove these cards to prevent this issue from occurring. Thank you for your patience as we work towards a resolution.
Posted Feb 11, 2020 - 19:27 UTC
Investigating
We are currently investigating reports of players experiencing issues with effects that allow them to choose a card they own outside of their current game (i.e. "Wish" effects). We will update you with more information when it becomes available.
Posted Feb 11, 2020 - 18:43 UTC
This incident affected: Game and Matches.